+1
Completed

Issues deploying

Dominic Myers 3 years ago in CodeFlow • updated by justin 3 years ago 2
Hi there, I had issues with deploying my adapted app from MobileCaddy Closed Beta Guide. Whenever I tried to deploy the cors-proxy server threw an error and the developer console said all sorts of scary things to do with connections being refused.

After talking with the developer I added ?scrub=full to the URI and I was asked ot login and grant access by Salesforce and everything started working again and I was allowed to deploy. Thanks to Todd!
It's worth bearing in mind that the URI needs to be:

http://localhost:3030/www?scrub=full

rather than
http://localhost:3030/www/?scrub=full

which is what I tried to start with and which didn't work.
GOOD, I'M SATISFIED
Excellent help from Todd, thank you!
Satisfaction mark by Dominic Myers 3 years ago
Hi Dominic, 

Thanks for posting! I think it would be a good thing for us to push a guide doc up to our dev site for the CodeFlow Emulator as there are definitely a couple of tips and tricks plus these scrubbing techniques that would be good to find/read all in one place.