SASS installation for windows error - Could not find a valid gem 'sass'

If you see the error below when running the command

gem install sass

you need to switch sources

gem sources -a http://rubygems.org/

And then accept (y) to add from an insecure source.

and then run the command again



You can read more about this issue here

and a fuller explanation here

(Thanks to John Mudge for picking this up for us)

Is this article helpful for you?